Frequently Asked Question - What development tools are needed to develop the module?

What development tools are needed to develop the module?

In Windows, you will need Visual Studio 6.0 with Service Pack 6 and the latest platform SDK. For DOS, you can use any Microsoft or Borland C compiler that supports 16 bit development. For Linux, you will need GCC v2.96 or greater and Linux kernel version 2.4.8 or greater. We recommend RedHat 7.3 and up, RedHat AS 2.1 and up, Fedora Core 1 and up and SUSE 8 and up.